Still unable to update WordPress Plugins

Every since upgrading to version 2.8 I have been unable to use the automatic plugin update. I have tried every solution I’ve stumbled across, but since its not a real big deal just to update them manually I have not been overly concerned.

I am basically told “cannot create directory” at the end of the update of the plugin. This happens for every plugin (I’ve tried about ten so far). I always end up having to update them manually.

What’s interesting is that I have several blogs on the same server with the same permissions as this one. I have not updated the other blogs (they are still at version 2.7). Plugin updating works fine for them, so I’ve avoided updating them to 2.8.

Has anyone solved this?

Related Posts

WordPress… awesome, Update…, Upgrade to WordPress 2.7 completed, AnthologyBuilder – update

lazycovernew_all (Small)

Buy Direct

START A CAREER IN GAME DESIGN AWARD WINNING SCIENCE FICTION COMPLETE SERIES


Brent Knowles

Amazon * Twitter * Start a Game Design Career * iTunes * AnthologyBuilder * Stories * Empire Avenue